Ocean Integrations | Degradation in Integrations processing

Incident Report for Port

Resolved

A fix was deployed and the integrations data processing is stable
Posted Aug 20, 2026 - 13:51 UTC

Monitoring

The team has deployed a fix and monitoring the environment
Posted Aug 20, 2026 - 13:17 UTC

Investigating

We are investigating reports of delayed or failed Ocean integration processing. Some resyncs and live events may be slower than usual or require retries.

Our team has identified infrastructure instability and is working to restore stable processing. We are still investigating the underlying cause and will share updates as we learn more.

We apologize for the disruption and appreciate your patience.
Posted Aug 20, 2026 - 13:11 UTC
This incident affected: EU (Hosted Integrations) and US (Hosted Integrations).