Delay in GitHub actions invocations

Incident Report for Port

Resolved

This incident has been resolved.
Posted Aug 07, 2025 - 20:49 UTC

Update

We are continuing to investigate this issue.
Posted Aug 07, 2025 - 20:49 UTC

Investigating

We are currently investigating an issue related to GitHub actions delay for some organizations.
Posted Aug 07, 2025 - 19:52 UTC
This incident affected: EU (Self-Service Actions).