Delay in GitHub actions invocations

Incident Report for Port

Resolved

The incident has been resolved, and all actions are triggering as expected
Posted Aug 07, 2025 - 19:16 UTC

Investigating

We are currently investigating an issue related to GitHub actions delay for some organizations.
Posted Aug 07, 2025 - 15:47 UTC
This incident affected: US (Github App).