We have identified and fixed the issue in version v5.5.25 in GitHub Ocean. To apply the fix, update to that version in your GitHub Ocean integration. Hosted integrations will get automatically updated on the next scheduled or manual resync.
Posted Jun 02, 2026 - 22:24 UTC
Monitoring
Fix has been deployed, customers that has the issue can run a resync or update the GitHub Ocean to version v5.5.25. Once version is updated, actions with GitHub Workflow invocation should run as expected.
Posted Jun 02, 2026 - 22:06 UTC
Update
A potential fix is being deployed
Posted Jun 02, 2026 - 21:49 UTC
Identified
The issue is identified only on triggering GitHub workflows via Ocean. We are working on a potential fix.
Posted Jun 02, 2026 - 21:30 UTC
Investigating
We are currently investigating this issue.
Posted Jun 02, 2026 - 21:04 UTC
This incident affected: EU (Self-Service Actions, Automations) and US (Self-Service Actions, Automations).