Degradation of actions and automations

Incident Report for Port

Resolved

This incident has been resolved.
Posted Feb 02, 2026 - 18:54 UTC

Monitoring

A fix has been deployed, we are monitoring the system to ensure full recovery
Posted Feb 02, 2026 - 18:08 UTC

Update

We are continuing to work on a fix for this issue.
Posted Feb 02, 2026 - 18:01 UTC

Identified

There is a degradation started at 14:30 UTC, the degradation was partially resolved and returned, we have identified the issue and now deploying a change that should fully resolve the incident.
Posted Feb 02, 2026 - 18:00 UTC
This incident affected: EU (Self-Service Actions, Automations) and US (Self-Service Actions, Automations).