Delay in automations triggering

Incident Report for Port

Resolved

This incident has been resolved.
Posted Jun 04, 2026 - 13:27 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 04, 2026 - 13:10 UTC

Identified

There is some delay in automations triggering, we are investigating ways to consume the lag faster
Posted Jun 04, 2026 - 10:37 UTC
This incident affected: EU (Automations) and US (Automations).