Issue with search based UI pages

Incident Report for Port

Resolved

A fix has been released, and search based pages are working as expected.
Posted Nov 12, 2025 - 11:03 UTC

Identified

We have identified an issue with search based pages (related entities tab for example) in the UI and are working on a fix.
The search API is working as expected.
Posted Nov 12, 2025 - 10:54 UTC
This incident affected: EU (Web UI) and US (Web UI).