Issue accessing Port's Web UI in the EU

Incident Report for Port

Resolved

The issue is now fully resolved by the third-party service provider, and access to the Port web UI in the EU has been restored.
Posted Apr 22, 2026 - 19:00 UTC

Monitoring

Our 3rd party login provider is recovering slowly, Web UI logins might still fail during this time for some users
Posted Apr 22, 2026 - 18:51 UTC

Update

We are continuing to investigate this issue.
Posted Apr 22, 2026 - 18:47 UTC

Investigating

Due to an issue with Port's 3rd party login provider, logins to Port's web UI in the EU are currently experiencing issues.

Port's API and all other functionality remains online.
Posted Apr 22, 2026 - 18:47 UTC
This incident affected: EU (Web UI) and Auth0 User Authentication.