Specific entity page not available

Incident Report for Port

Resolved

The issue has been resolved.
Posted Nov 12, 2025 - 19:09 UTC

Update

The issue is affecting other pages including run pages, users and teams page, and the audit log page.
Posted Nov 12, 2025 - 19:03 UTC

Investigating

We are experiencing an issue with the Port UI. There is an issue accessing specific entity pages.
Posted Nov 12, 2025 - 18:26 UTC
This incident affected: EU (Web UI) and US (Web UI).