Kafka Connectivity Issues Affecting Service Communication

Incident Report for Port

Resolved

The issue affecting connectivity to our Kafka cluster has been identified and resolved. Services are now able to successfully connect and resume normal operations.
Posted Apr 01, 2025 - 19:30 IDT

Investigating

We are currently investigating an issue impacting connectivity to our Kafka cluster. Several internal services are experiencing degraded performance or are unable to connect, leading to potential delays and errors.
Posted Apr 01, 2025 - 19:15 IDT
This incident affected: EU (Automations).