Hosted by Port integrations register/update

Incident Report for Port

Resolved

This incident has been resolved.
Posted Jun 17, 2026 - 16:19 UTC

Monitoring

A fix has been implemented, and CRUD operations are working as expected.
Posted Jun 17, 2026 - 16:16 UTC

Identified

We have identified an issue with CRUD operations on integrations hosted on Port infrastructure, and are working on a fix.
Existing integrations continue to operate normally.
Posted Jun 17, 2026 - 16:07 UTC
This incident affected: EU (Hosted Integrations) and US (Hosted Integrations).