Issue accessing Port web UI

Incident Report for Port

Resolved

This incident has been resolved.
Posted Nov 11, 2025 - 12:22 UTC

Monitoring

A fix has been implemented, and we are monitoring the system's health.
Posted Nov 11, 2025 - 12:19 UTC

Identified

We have identified an issue with accessing the web UI, and are working on a fix.
Posted Nov 11, 2025 - 12:09 UTC
This incident affected: EU (Web UI) and US (Web UI).