Performance issue in calls to Port API EU

Incident Report for Port

Resolved

This incident has been resolved.
Posted Apr 15, 2025 - 20:42 IDT

Investigating

We are currently investigating an issue affecting Port API performance when using the entities API, blueprints API.

While requests are expected to succeed, they might take longer than usual to complete.
Posted Apr 15, 2025 - 19:10 IDT
This incident affected: EU (Blueprints API, Entities API).