Degraded performance for Port API

Incident Report for Port

Resolved

This incident has been resolved.
Posted Mar 13, 2025 - 13:15 UTC

Update

We identified the issue.
The fix is currently being deployed, and we are actively monitoring system performance to ensure full resolution
Posted Mar 13, 2025 - 13:07 UTC

Monitoring

We are experiencing degraded performance with requests to Port API.
This might result in higher latency and timeouts from Entities API.
Posted Mar 13, 2025 - 12:30 UTC
This incident affected: EU (Entities API) and US (Entities API).