Integration data ingestion delays (partial degradation)

Incident Report for Port

Resolved

This incident has been resolved.
Posted Sep 03, 2026 - 10:55 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 03, 2026 - 10:41 UTC

Update

We are continuing to investigate this issue.
Posted Sep 03, 2026 - 09:53 UTC

Investigating

Between 08:55–09:15 UTC, some integration resyncs experienced delayed or failed data ingestion in our production environments. Affected integrations may have shown partial or slower sync progress during this window.

Recovery work is in progress and may cause additional short-term latency as we replay affected work.
We will update this page as we confirm recovery.
Posted Sep 03, 2026 - 09:52 UTC
This incident affected: EU (Hosted Integrations) and US (Hosted Integrations).