Hosted integration installations & Integration logs ingestion delay

Incident Report for Port

Resolved

The issue has been resolved, new integration logs will be ingested properly.

Creating and modifying integrations will work as expected.
Posted Nov 20, 2025 - 19:20 UTC

Monitoring

A fix is in progress, and we expect the situation to be resolved shortly.
Posted Nov 20, 2025 - 15:59 UTC

Investigating

Integrations might experience delay with ingesting logs.

Creating or modifying Port hosted integrations at this time might fail, we recommend that you wait until the issue is resolved to make changes or create new Port hosted integrations
Posted Nov 20, 2025 - 16:25 UTC
This incident affected: EU (Hosted Integrations).