Users who belong to multiple organizations (member in one org and admin in another) are incorrectly seeing the Builder page in the member-only organization.

Incident Report for Port

Resolved

This incident has been resolved.
Posted Feb 17, 2026 - 21:00 UTC

Identified

In the affected organization, users can see the Builder screen but cannot make edits.
This issue is impacting users in the US and EU regions.
Security: There is no security breach and no unauthorized editing is possible.
We’ve identified a possible root cause and are starting to mitigate the issue.
Posted Feb 17, 2026 - 20:41 UTC
This incident affected: EU (Authentication) and US (Authentication).