Github Action automations - degraded functionality

Incident Report for Port

Resolved

This incident has been resolved.
Posted Aug 11, 2025 - 18:56 UTC

Identified

We have identified the issue and are working on a solution.
The current ETA for implementation is Monday.
Posted Aug 08, 2025 - 16:20 UTC

Investigating

Entity changes caused by aggregation property do not trigger Github Action based automations.
Posted Aug 07, 2025 - 21:10 UTC
This incident affected: EU (Self-Service Actions) and US (Self-Service Actions).