Major outage for Port API US region

Incident Report for Port

Resolved

This incident has been resolved.
Posted Oct 20, 2025 - 11:06 UTC

Monitoring

We are seeing recovery across the system, and monitoring to ensure stability.
Posted Oct 20, 2025 - 09:42 UTC

Update

We are continuing to work on a fix for this issue.
Posted Oct 20, 2025 - 07:56 UTC

Identified

We are experiencing a major outage as a result of AWS's ongoing incident in the us-east-1 region.
We will provide updates as we have them.

You can follow AWS status page for updates (https://health.aws.amazon.com/health/status)
Posted Oct 20, 2025 - 07:53 UTC
This incident affected: US (Web UI, Blueprints API, Entities API, Self-Service Actions, Automations, Scorecards, Aggregations, UI Global Entities Search, Github App, Bitbucket App, Generic Webhook, Audits, RBAC, Emails and Notifications, Hosted Integrations).