Action run and automations stability degragation

Incident Report for Port

Resolved

The issue has been resolved.
Posted Sep 09, 2025 - 08:01 UTC

Monitoring

The issue has been identified and a fix has been rolled out. We are monitoring the stability of the system.
Posted Sep 09, 2025 - 06:44 UTC

Investigating

We are investigating an issue causing instability around action and automation triggers.
Posted Sep 09, 2025 - 06:32 UTC
This incident affected: EU (Self-Service Actions, Automations).