Actions and Automations Unavailability

Incident Report for Port

Resolved

This issue has been resolved. Audit logs for actions and automations executed during the incident may be missing.
Posted Aug 20, 2025 - 14:00 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 20, 2025 - 12:48 UTC

Identified

We found the issue and are working on a fix. We are investigating the possibility of data loss.
Posted Aug 20, 2025 - 12:07 UTC

Investigating

We are currently investigating an issue related to delay in actions invocations.
Posted Aug 20, 2025 - 09:01 UTC
This incident affected: US (Self-Service Actions, Automations).