Delay in audit log ingestion

Incident Report for Port

Resolved

This incident has been resolved.
Posted 25 days ago. May 15, 2025 - 11:50 UTC

Monitoring

We identified the issue and implemented a fix. Audit log ingestions returned to normal.

We will continue monitoring.
Posted 25 days ago. May 15, 2025 - 00:02 UTC

Investigating

We are currently investigating an issue with delays in audit log creation.
Posted 25 days ago. May 14, 2025 - 23:33 UTC
This incident affected: EU (Audits).