Completed
The scheduled maintenance has been completed.
Posted Dec 21, 2025 - 12:42 UTC
Verifying
Rollout has completed. We are monitoring to ensure stability of the system.
Posted Dec 21, 2025 - 12:33 UTC
Update
New infrastructure rollout is in progress. The operation should end shortly.
Posted Dec 21, 2025 - 12:30 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 21, 2025 - 12:00 UTC
Scheduled
We will be upgrading our internal backend components.
No downtime is expected, but customers might experience delays in their requests.
Posted Dec 17, 2025 - 09:21 UTC
This scheduled maintenance affected: EU (Web UI, Blueprints API, Entities API, Self-Service Actions, Automations, Scorecards, Aggregations, UI Global Entities Search, Github App, Bitbucket App, Generic Webhook, Audits, RBAC, Emails and Notifications, Hosted Integrations, Authentication) and US (Web UI, Blueprints API, Entities API, Self-Service Actions, Automations, Scorecards, Aggregations, UI Global Entities Search, Github App, Bitbucket App, Generic Webhook, Audits, RBAC, Emails and Notifications, Hosted Integrations, Authentication).