Issue with user login

Incident Report for Port

Resolved

Incident resolved
Posted May 28, 2026 - 17:21 UTC

Monitoring

We have deployed a fix, monitoring.
Posted May 28, 2026 - 15:52 UTC

Update

We are continuing to work on a fix for this issue.
Posted May 28, 2026 - 15:46 UTC

Update

We are continuing to work on a fix for this issue.
Posted May 28, 2026 - 15:46 UTC

Identified

We have identified an issue with user login to the system, and are working on a fix.
API operations remain available. This incident is only related to UI access.
Posted May 28, 2026 - 15:45 UTC
This incident affected: EU (Web UI) and US (Web UI).