Issue with Hosted integrations in US

Incident Report for Port

Resolved

The issue has been resolved, hosted integrations are now working as expected
Posted Nov 17, 2025 - 17:57 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 17, 2025 - 16:26 UTC

Update

We are continuing to investigate the issue and will share additional information soon.
Posted Nov 17, 2025 - 15:45 UTC

Investigating

We are investigating an issue with integrations hosted by Port in the US region.
Posted Nov 17, 2025 - 14:45 UTC
This incident affected: US (Github App, Hosted Integrations).