Login to the web UI not available

Incident Report for Port

Resolved

This incident has been resolved.
Posted Aug 04, 2025 - 12:24 UTC

Monitoring

The issue has been resolved and we are monitoring stability
Posted Aug 04, 2025 - 10:47 UTC

Investigating

We are investigating issues with logging in to Port.
API endpoints are not impacted.
Posted Aug 04, 2025 - 10:44 UTC
This incident affected: EU (Web UI, Authentication).