Issues connecting to Port EU MCP Server

Incident Report for Port

Resolved

This incident has been resolved.
Posted Jul 24, 2026 - 20:31 UTC

Identified

We have identified an issue with connecting to the EU MCP server, and are working on a fix.
Posted Jul 24, 2026 - 20:01 UTC
This incident affected: EU (AI).