Integrations' sync metrics page unavailable

Incident Report for Port

Resolved

A fix for the issue has been released, and the metrics page is now loading properly
Posted Aug 11, 2025 - 08:40 UTC

Investigating

We are currently investigating an issue causing integrations' "Sync Metrics" page to not load properly.
Posted Aug 11, 2025 - 06:30 UTC
This incident affected: EU (Web UI, Hosted Integrations) and US (Web UI, Hosted Integrations).