Integrations failures on startup

Incident Report for Port

Resolved

This incident has been resolved.
Posted Jan 16, 2026 - 15:35 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 16, 2026 - 14:39 UTC

Identified

Due to a recent update, the Ocean core framework has started failing across all hosted and latest versioned self-hosted versions. We're working on a hotfix which will revert the update.
Posted Jan 16, 2026 - 13:20 UTC
This incident affected: EU (Hosted Integrations) and US (Hosted Integrations).