Issue with status report for github actions

Incident Report for Port

Resolved

This incident has been resolved.
Posted Nov 27, 2025 - 01:17 UTC

Monitoring

A fix has been implemented, and GitHub workflows status is reporting correctly.
We are monitoring the system health.
Posted Nov 27, 2025 - 00:53 UTC

Identified

The issue has been identified, and a fix is being implemented.
We will continue to share the updates as we have them.
Posted Nov 27, 2025 - 00:27 UTC

Update

This issue is also affecting the US region.
We continue to investigate.
Posted Nov 26, 2025 - 23:08 UTC

Investigating

We are investigating an issue where GitHub actions status is not being updated correctly.
We will provide more updates as we have them.
Posted Nov 26, 2025 - 23:01 UTC
This incident affected: EU (Github App) and US (Github App).