Issues with actions API in US

Incident Report for Port

Resolved

This incident has been resolved.
Posted Nov 26, 2025 - 00:22 UTC

Monitoring

A fix for the issue has been implemented, and we are monitoring the system health.
Posted Nov 26, 2025 - 00:11 UTC

Investigating

We are investigating an issue related to actions API, which impacts self service actions.
Posted Nov 25, 2025 - 22:25 UTC
This incident affected: US (Self-Service Actions, Automations).